2018-07-25から1日間の記事一覧

Ubuntu 18.04 に rbenv で Ruby 2.5.1 を入れる時のエラー解決策

こんにちわanです。 今回新しい環境構築で早速躓いたのでログ残しておきます。 Ubuntu 18.04 に rbenv で Ruby 2.5.1 を入れる時のエラー解決策 ruby 2.4未満のものは原因はこちらです。 Ruby < 2.4 is not compatible with openssl 1.1. You need to instal…